Oracle Java Runtime Environment CVE-2012-3136 Remote Code Execution Vulnerability

Oracle Java Runtime Environment (JRE) is prone to a remote code execution vulnerability.

An attacker can exploit the issue to execute arbitrary code in the context of the current user.

This vulnerability affects Oracle JRE 1.6.0 Update 34 and Oracle JRE 1.7.0 Update 6; prior versions may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus