Apache Wicket CVE-2012-3373 Cross Site Scripting Vulnerability

Bugtraq ID: 55445
Class: Input Validation Error
CVE: CVE-2012-3373
Remote: Yes
Local: No
Published: Sep 06 2012 12:00AM
Updated: Sep 06 2012 12:00AM
Credit: Thomas Heigl
Vulnerable: Apache Software Foundation Apache Wicket 1.5.5
Apache Software Foundation Apache Wicket 1.5-RC5.1
Apache Software Foundation Apache Wicket 1.4.20
Apache Software Foundation Apache Wicket 1.4.18
Apache Software Foundation Apache Wicket 1.4.17
Apache Software Foundation Apache Wicket 1.4.16
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus