libguac Remote Buffer Overflow Vulnerability

libguac is prone to a remote buffer-overflow vulnerability.

Attackers can exploit this issue to execute arbitrary code within the context of the affected application. Failed exploit attempts will result in denial-of-service conditions.


 

Privacy Statement
Copyright 2010, SecurityFocus