Smarty 'SmartyException' Class Cross Site Scripting Vulnerability

Bugtraq ID: 55506
Class: Input Validation Error
CVE: CVE-2012-4437
Remote: Yes
Local: No
Published: Sep 12 2012 12:00AM
Updated: Nov 24 2014 12:01AM
Credit: The vendor reported this issue.
Vulnerable: CiviCRM CiviCRM 3.3.3
CiviCRM CiviCRM 3.1 Beta 5
CiviCRM CiviCRM 3.1 Beta 1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus