Google Chrome for Android Prior to 18.0.1025308 Multiple Security Vulnerabilities

Google Chrome for Android is prone to multiple vulnerabilities.

Attackers may exploit these issues to execute arbitrary code in the context of the browser, obtain potentially sensitive information, bypass the same-origin policy, and steal cookie-based authentication credentials; other attacks are also possible.

Versions prior to Chrome for Android 18.0.1025308 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus