GNOME Shell Browser Plugin Arbitrary Code Execution Vulnerability

The GNOME Shell Browser Plugin is prone to an arbitrary-code-execution vulnerability.

Successful exploits require an attacker to trick an unsuspecting user into following a link pointing to the malicious extension.

An attacker could exploit this issue to execute arbitrary code in the context of the application.


 

Privacy Statement
Copyright 2010, SecurityFocus