Debian devscripts Multiple Arbitrary File Deletion and Arbitrary Code Execution Vulnerabilities

Debian devscripts package is prone to an arbitrary file-deletion vulnerability and multiple arbitrary code-execution vulnerabilities.

Attackers may exploit these issues to delete arbitrary files or execute arbitrary code within the context of the affected application.


 

Privacy Statement
Copyright 2010, SecurityFocus