OptiPNG Use-After-Free Remote Code Execution Vulnerability

Bugtraq ID: 55566
Class: Unknown
CVE: CVE-2012-4432
Remote: Yes
Local: No
Published: Sep 17 2012 12:00AM
Updated: May 07 2015 05:11PM
Credit: Reported by the vendor.
Vulnerable: OptiPNG OptiPNG 0.7.2
OptiPNG OptiPNG 0.7.1
OptiPNG OptiPNG 0.7
Gentoo Linux
Not Vulnerable: OptiPNG OptiPNG 0.7.3


 

Privacy Statement
Copyright 2010, SecurityFocus