Google SketchUp '.SKP' File Memory Corruption Vulnerability

Google SketchUp is prone to a remote memory-corruption vulnerability.

Successful exploits may allow attackers to execute arbitrary code in the context of the user running the affected application. Failed attacks will cause denial-of-service conditions.

Google SketchUp 8.0.11752.0 and prior versions are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus