Apple Safari CVE-2012-3714 Form Autofill Information Disclosure Vulnerability

Bugtraq ID: 55625
Class: Unknown
CVE: CVE-2012-3714
Remote: Yes
Local: No
Published: Sep 19 2012 12:00AM
Updated: Sep 19 2012 12:00AM
Credit: Jonathan Hogervorst of Buzzera
Vulnerable: Apple Safari 5.0.6
Apple Safari 6.0
Apple Safari 5.1.7
Apple Safari 5.1.4
Apple Safari 5.1.1
Apple Safari 5.1
Apple Safari 5.0.5
Apple Safari 5.0.4
Apple Safari 5.0.3
Apple Safari 5.0.2
Apple Safari 5.0.1
Apple Safari 5.0
Not Vulnerable: Apple Safari 6.0.1


 

Privacy Statement
Copyright 2010, SecurityFocus