Apple Safari CVE-2012-3715 URL Handling Security Bypass Vulnerability

Apple Safari is prone to a security-bypass vulnerability.

Attackers can exploit this issue to bypass certain security restrictions and gain access to potentially sensitive information.

Apple Safari versions prior to 6.0.1 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus