Multiple RSA Products Authentication Bypass Vulnerability

Multiple RSA Products are prone to an authentication-bypass vulnerability

Successful exploits may allow attackers to bypass certain security restrictions and gain unauthorized privileged access.

RSA Authentication Agent 7.1 and RSA Authentication Client 3.5 are vulnerable; others may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus