QNX Qconn Remote Arbitrary Command Execution Vulnerability

QNX Qconn is prone to a remote arbitrary command-execution vulnerability because it fails to properly validate user-supplied input.

An attacker can exploit this issue to execute arbitrary commands within the context of the vulnerable application.

Qconn 1.4.207944 is vulnerable; other versions may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus