cgit 'Author' Field Remote Denial of Service Vulnerability

Bugtraq ID: 55724
Class: Boundary Condition Error
CVE: CVE-2012-4465
Remote: Yes
Local: No
Published: Oct 01 2012 12:00AM
Updated: Nov 15 2012 05:40PM
Credit: Jim Meyering
Vulnerable: SuSE openSUSE 12.1
cgit cgit 0.9.0.2-2
cgit cgit 0.8.3.5
cgit cgit 0.8.3.4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus