crypto-utils 'genkey' Script CVE-2012-3504 Insecure Temporary File Handling Vulnerability

Bugtraq ID: 55756
Class: Design Error
CVE: CVE-2012-3504
Remote: No
Local: Yes
Published: Oct 02 2012 12:00AM
Updated: Mar 11 2013 10:14AM
Credit: Joe Orton
Vulnerable: Red Hat Fedora 17
Red Hat Enterprise Linux 6
+ Trustix Secure Enterprise Linux 2.0
+ Trustix Secure Linux 2.2
+ Trustix Secure Linux 2.1
+ Trustix Secure Linux 2.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus