Midnight Commander 'MC_EXT_SELECTED' Variable Remote Security Vulnerability

Bugtraq ID: 55777
Class: Design Error
CVE: CVE-2012-4463
Remote: Yes
Local: No
Published: Oct 03 2012 12:00AM
Updated: Apr 13 2015 10:13PM
Credit: Jan iankko Lieskovsky
Vulnerable: Midnight Commander Midnight Commander 4.8.5
+ OpenPKG OpenPKG 2.0
+ OpenPKG OpenPKG 1.3
+ OpenPKG OpenPKG Current
+ Redhat Enterprise Linux AS 3
+ Redhat Enterprise Linux AS 2.1 IA64
+ Redhat Enterprise Linux AS 2.1
+ Redhat Enterprise Linux ES 3
+ Redhat Enterprise Linux ES 2.1 IA64
+ Redhat Enterprise Linux ES 2.1
+ Redhat Enterprise Linux WS 3
+ Redhat Enterprise Linux WS 2.1 IA64
+ Redhat Enterprise Linux WS 2.1
+ Redhat Fedora Core1
+ Redhat Linux 9.0 i386
+ S.u.S.E. Linux Personal 9.0
+ S.u.S.E. Linux Personal 8.2
Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus