hostapd CVE-2012-4445 Message Handling Denial of Service Vulnerability

hostapd is prone to a denial-of-service vulnerability.

Attackers may leverage this issue to crash the application, denying service to legitimate users.

hostapd 0.6 through 1.0 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus