Joomla! 'language search' Component Cross Site Scripting Vulnerability

Bugtraq ID: 55858
Class: Input Validation Error
CVE: CVE-2012-5455
Remote: Yes
Local: No
Published: Oct 10 2012 12:00AM
Updated: Oct 25 2012 06:10AM
Credit: Jeff Channell
Vulnerable: Joomla Joomla! 2.5.4
Joomla Joomla! 2.5.3
Joomla Joomla! 2.5.2
Joomla Joomla! 2.5.1
Joomla Joomla! 2.5
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus