Eduserv OpenAthens SP for Java CVE-2012-5353 Security Bypass Vulnerability

OpenAthens SP for Java is prone to a security-bypass vulnerability.

Successful exploits may allow an attacker to bypass certain security restrictions and gain unauthorized access to protected resources; this may aid in launching further attacks.

OpenAthens SP versions prior to 2.0.1 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus