phpMyAdmin CVE-2012-5368 Security Bypass Vulnerability

Bugtraq ID: 55939
Class: Design Error
CVE: CVE-2012-5368
Remote: Yes
Local: No
Published: Oct 12 2012 12:00AM
Updated: May 07 2015 05:15PM
Credit: Mike Cardwell
Vulnerable: phpMyAdmin phpMyAdmin 3.5.2 2
phpMyAdmin phpMyAdmin 3.5.2 1
phpMyAdmin phpMyAdmin 3.5.2
phpMyAdmin phpMyAdmin 3.5.1
phpMyAdmin phpMyAdmin 3.5.2-rc1
phpMyAdmin phpMyAdmin 3.5.1-rc1
Not Vulnerable: phpMyAdmin phpMyAdmin 3.5.3


 

Privacy Statement
Copyright 2010, SecurityFocus