ModSecurity POST Parameters Security Bypass Vulnerability

Bugtraq ID: 56096
Class: Input Validation Error
CVE: CVE-2012-4528
Remote: Yes
Local: No
Published: Oct 17 2012 12:00AM
Updated: Aug 15 2013 10:06AM
Credit: Bernhard Mueller
Vulnerable: SuSE openSUSE 11.4
Red Hat Fedora 17
Mandriva Linux Mandrake 2011 x86_64
Mandriva Linux Mandrake 2011
MandrakeSoft Enterprise Server 5 x86_64
MandrakeSoft Enterprise Server 5
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus