Drupal Search API Module Cross Site Request Forgery Vulnerability

Bugtraq ID: 56099
Class: Design Error
CVE:
Remote: Yes
Local: No
Published: Oct 17 2012 12:00AM
Updated: Oct 17 2012 12:00AM
Credit: Ivo Van Geertruyen
Vulnerable: Drupal Search API 7.x-1.x-dev
Drupal Search API 7.x-1.1
Drupal Search API 7.x-1.0-rc1
Drupal Search API 7.x-1.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus