Mozilla Firefox/Thunderbird/SeaMonkey CVE-2012-4186 Remote Buffer Overflow Vulnerability

Mozilla Firefox, SeaMonkey, and Thunderbird are prone to a remote buffer-overflow vulnerability.

Successfully exploiting this issue may allow remote attackers to execute arbitrary machine code in the context of the vulnerable application; failed exploit attempts will likely crash the application.

Note: This issue was previously discussed in BID 55856 (Mozilla Firefox/Thunderbird/SeaMonkey MFSA 2012-74 through -87 Multiple Vulnerabilities), but has been moved to its own record to better document it.

This issues are fixed in:

Firefox 16
Firefox ESR 10.0.8
Thunderbird 16
Thunderbird ESR 10.0.8
SeaMonkey 2.13


 

Privacy Statement
Copyright 2010, SecurityFocus