RETIRED: Adobe Shockwave Player APSB12-23 Multiple Code Execution Vulnerabilities

Adobe Shockwave Player is prone to multiple code-execution vulnerabilities.

Successful exploits may allow an attacker to execute arbitrary code within the context of the user running the affected application. Failed attempts will likely cause a denial-of-service condition.

Adobe Shockwave Player versions 11.6.7.637and prior are vulnerable.

This BID is being retired. The following individual records exist to better document the issues:

56187 Adobe Shockwave Player CVE-2012-5273 Unspecified Buffer Overflow Vulnerability
56188 Adobe Shockwave Player Unspecified Memory Corruption Vulnerability
56190 Adobe Shockwave Player CVE-2012-4174 Unspecified Buffer Overflow Vulnerability
56193 Adobe Shockwave Player CVE-2012-4175 Unspecified Buffer Overflow Vulnerability
56194 Adobe Shockwave Player CVE-2012-4172 Unspecified Buffer Overflow Vulnerability
56195 Adobe Shockwave Player CVE-2012-4173 Unspecified Buffer Overflow Vulnerability


 

Privacy Statement
Copyright 2010, SecurityFocus