Adobe Shockwave Player CVE-2012-5273 Unspecified Buffer Overflow Vulnerability

Adobe Shockwave Player is prone to an unspecified buffer-overflow vulnerability.

Attackers can exploit this issue to execute arbitrary code within the context of the user running the affected application. Failed attempts will likely cause a denial-of-service condition.

NOTE: This issue was previously covered in BID 56181 (Adobe Shockwave Player APSB12-23 Multiple Code Execution Vulnerabilities) but has been given its own record to better document it.

Adobe Shockwave Player versions 11.6.7.637 and prior are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus