Exim DKIM DNS Decoding CVE-2012-5671 Remote Buffer Overflow Vulnerability

Bugtraq ID: 56285
Class: Boundary Condition Error
CVE: CVE-2012-5671
Remote: Yes
Local: No
Published: Oct 26 2012 12:00AM
Updated: May 07 2015 05:06PM
Credit: Reported by the vendor
Vulnerable: Ubuntu Ubuntu Linux 12.10
Ubuntu Ubuntu Linux 12.04 LTS amd64
Ubuntu Ubuntu Linux 11.10 amd64
Ubuntu Ubuntu Linux 11.04 amd64
Ubuntu Ubuntu Linux 10.04 LTS
Sophos UTM 9.000
S.u.S.E. openSUSE 12.2
S.u.S.E. openSUSE 12.1
S.u.S.E. openSUSE 11.4
Gentoo Linux
Exim Exim 4.80
Exim Exim 4.74
Exim Exim 4.73
Exim Exim 4.72
Exim Exim 4.71
Exim Exim 4.70
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Not Vulnerable: Sophos UTM 9.004
Exim Exim 4.80.1


 

Privacy Statement
Copyright 2010, SecurityFocus