PgBouncer 'add_database()' Function Denial of Service Vulnerability

PgBouncer is prone to a remote denial-of-service vulnerability.

Successful exploits may allow attackers to shutdown the server, denying service to legitimate users.

Versions prior to PgBouncer 1.5.3 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus