Adobe Flash Player and AIR CVE-2012-5287 Buffer Overflow Vulnerability

Bugtraq ID: 56376
Class: Boundary Condition Error
CVE: CVE-2012-5287
Remote: Yes
Local: No
Published: Nov 02 2012 12:00AM
Updated: Jun 20 2013 09:39AM
Credit: Mateusz Jurczyk, Gynvael Coldwind and Fermin Serna of the Google Security Team
Vulnerable: Adobe Flash Player for Chrome 11.4.402.265
Adobe Flash Player for Chrome 11.3.31.331
Adobe Flash Player for Android 11.1.115.17
Adobe Flash Player for Android 11.1.111.16
Adobe Flash Player 11.4.402.278
Adobe Flash Player 11.4.402.265
Adobe AIR 3.4.0.2540
Not Vulnerable: Adobe Flash Player for Mac 11.4.402.287
Adobe Flash Player for Chrome 11.4.402.287
Adobe Flash Player for Chrome 11.3.31.110
Adobe Flash Player 11.4.402.287
Adobe AIR 3.4.0.2710


 

Privacy Statement
Copyright 2010, SecurityFocus