Apache Tomcat CVE-2012-2733 Denial of Service Vulnerability

Bugtraq ID: 56402
Class: Boundary Condition Error
CVE: CVE-2012-2733
Remote: Yes
Local: No
Published: Nov 05 2012 12:00AM
Updated: Apr 13 2015 09:28PM
Credit: Josh Spiewak
Vulnerable: Xerox FreeFlow Print Server (FFPS) 93.E0.21C
Xerox FreeFlow Print Server (FFPS) 90.D3.06
Xerox FreeFlow Print Server (FFPS) 82.D2.24
Xerox FreeFlow Print Server (FFPS) 82.D1.44
Xerox FreeFlow Print Server (FFPS) 82.C5.24
Xerox FreeFlow Print Server (FFPS) 81.D0.73
Xerox FreeFlow Print Server (FFPS) 81.C3.31
Xerox FreeFlow Print Server (FFPS) 73.D4.31B
Xerox FreeFlow Print Server (FFPS) 73.D4.31
Xerox FreeFlow Print Server (FFPS) 73.D2.33
VMWare vCenter Server 5.1
Ubuntu Ubuntu Linux 12.04 LTS i386
Ubuntu Ubuntu Linux 12.04 LTS amd64
Ubuntu Ubuntu Linux 11.10 i386
Ubuntu Ubuntu Linux 11.10 amd64
Ubuntu Ubuntu Linux 10.04 sparc
Ubuntu Ubuntu Linux 10.04 powerpc
Ubuntu Ubuntu Linux 10.04 i386
Ubuntu Ubuntu Linux 10.04 ARM
Ubuntu Ubuntu Linux 10.04 amd64
Redhat JBoss Enterprise Web Server EL6 2.0
Redhat JBoss Enterprise Web Server EL5 2.0
HP XP P9000 Performance Advisor 5.4.1
HP Service Manager 9.31
HP Service Manager 9.30
HP HP-UX B.11.31
Gentoo Linux
CTERA Networks CTERA Portal 3.1
Apache Tomcat 7.0.27
Apache Tomcat 7.0.26
Apache Tomcat 7.0.25
Apache Tomcat 7.0.24
Apache Tomcat 7.0.23
Apache Tomcat 7.0.16
Apache Tomcat 7.0.15
Apache Tomcat 7.0.14
Apache Tomcat 7.0.13
Apache Tomcat 7.0.12
Apache Tomcat 7.0.9
Apache Tomcat 7.0.8
Apache Tomcat 7.0.7
Apache Tomcat 7.0.6
Apache Tomcat 7.0.4
Apache Tomcat 7.0.3
Apache Tomcat 7.0.2
Apache Tomcat 7.0.1
Apache Tomcat 7.0
Apache Tomcat 6.0.35
Apache Tomcat 6.0.32
Apache Tomcat 6.0.29
Apache Tomcat 6.0.28
Apache Tomcat 6.0.27
Apache Tomcat 6.0.26
Apache Tomcat 6.0.25
Apache Tomcat 6.0.24
Apache Tomcat 6.0.20
Apache Tomcat 6.0.18
Apache Tomcat 6.0.17
Apache Tomcat 6.0.16
Apache Tomcat 6.0.15
Apache Tomcat 6.0.14
Apache Tomcat 6.0.13
Apache Tomcat 6.0.12
Apache Tomcat 6.0.11
Apache Tomcat 6.0.10
Apache Tomcat 6.0.9
Apache Tomcat 6.0.8
Apache Tomcat 6.0.7
Apache Tomcat 6.0.6
Apache Tomcat 6.0.5
Apache Tomcat 6.0.4
Apache Tomcat 6.0.3
Apache Tomcat 6.0.2
Apache Tomcat 6.0.1
Apache Tomcat 6.0
Apache Tomcat 7.0.5
Apache Tomcat 7.0.22
Apache Tomcat 7.0.21
Apache Tomcat 7.0.20
Apache Tomcat 7.0.19
Apache Tomcat 7.0.18
Apache Tomcat 7.0.17
Apache Tomcat 7.0.11
Apache Tomcat 7.0.10
Apache Tomcat 6.0.33
Apache Tomcat 6.0.31
Apache Tomcat 6.0.30
Apache Tomcat 0
Not Vulnerable: VMWare vCenter Server 5.1 Update 1
HP XP P9000 Performance Advisor 5.5.1
HP Service Manager 9.31.2004 p2
CTERA Networks CTERA Portal 3.2.28
CTERA Networks CTERA Portal 3.1.39
Apache Tomcat 7.0.28
Apache Tomcat 6.0.36


 

Privacy Statement
Copyright 2010, SecurityFocus