Apache Tomcat DIGEST Authentication Multiple Security Weaknesses

Apache Tomcat is prone to multiple security weaknesses.

Successful exploits may allow an attacker to bypass certain security restrictions and perform unauthorized actions.

These issues affect the following versions:

Tomcat 7.0.0 through 7.0.29
Tomcat 6.0.0 through 6.0.35
Tomcat 5.5.0 through 5.5.35


 

Privacy Statement
Copyright 2010, SecurityFocus