VLC Media Player 'SHAddToRecentDocs()' Function Denial of Service Vulnerability

VLC Media Player is prone to a denial-of-service vulnerability.

Successful exploits may allow attackers to crash the affected application, denying service to legitimate users.

VLC Media Player 2.0.4 and prior versions are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus