OpenStack Glance CVE-2012-4573 Arbitrary File Deletion Vulnerability

Bugtraq ID: 56437
Class: Design Error
CVE: CVE-2012-4573
CVE-2012-5482
Remote: Yes
Local: No
Published: Nov 08 2012 12:00AM
Updated: Apr 13 2015 10:24PM
Credit: Gabe Westmaas from Rackspace
Vulnerable: Ubuntu Ubuntu Linux 12.10 i386
Ubuntu Ubuntu Linux 12.10 amd64
SuSE Cloud 1.0
Redhat OpenStack Essex 0
OpenStack Glance Folsom 2012.2
OpenStack Glance Essex 2012.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus