Microsoft .NET Framework CVE-2012-4777 Remote Privilege Escalation Vulnerability

Bugtraq ID: 56464
Class: Design Error
CVE: CVE-2012-4777
Remote: Yes
Local: No
Published: Nov 13 2012 12:00AM
Updated: Nov 20 2012 12:20PM
Credit: James Forshaw of Context Information Security
Vulnerable: Microsoft .NET Framework 4.0
Avaya Messaging Application Server 5.2
Avaya Conferencing Standard Edition 6.0 SP1
Avaya Conferencing Standard Edition 6.0
Avaya Communication Server 1000 Telephony Manager 4.0
Avaya Communication Server 1000 Telephony Manager 3.0
Avaya CallPilot 5.0
Avaya CallPilot 4.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus