VMware Player and Workstation CVE-2012-5458 Local Privilege Escalation Vulnerability

VMware Player and Workstation are prone to a local privilege-escalation vulnerability that occurs because of insecure process threads permissions.

A local attacker can exploit this issue to gain elevated privileges on the target host operating system.

VMware Workstation versions prior to 8.0.5 and VMware Player versions prior to 4.0.5 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus