VMware Player and Workstation Insecure Library Loading Arbitrary Code Execution Vulnerability

VMware Player and Workstation are prone to a vulnerability that lets attackers execute arbitrary code.

Exploiting this issue allows local attackers to execute arbitrary code with the privileges of the user running the affected application.

VMware Workstation versions prior to 8.0.5 and VMware Player versions prior to 4.0.5 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus