WeeChat Color Decoding Heap Buffer Overflow Vulnerability

Bugtraq ID: 56482
Class: Boundary Condition Error
CVE: CVE-2012-5854
Remote: Yes
Local: No
Published: Nov 12 2012 12:00AM
Updated: May 07 2015 05:03PM
Credit: Sebastien Helleu
Vulnerable: SuSE openSUSE 11.4
Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus