Vanilla Forums CVE-2012-4954 Parameter Manipulation Security Bypass Vulnerability

Vanilla Forums is prone to a security-bypass vulnerability.

Successful exploits may allow attackers to bypass certain security restrictions through man-in-the-middle attacks and perform unauthorized actions.

Vanilla Forums 2.0.16 is vulnerable; other versions may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus