Ruby CVE-2012-5371 Hash Collision Denial of Service Vulnerability

Ruby is prone to a denial-of-service vulnerability.

An attacker can exploit this issue by sending specially crafted forms in HTTP POST requests.

Successful exploits will allow attackers to cause a denial-of-service condition.

Versions prior to Ruby 1.9.3-p327 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus