Ruby CVE-2012-5371 Hash Collision Denial of Service Vulnerability

Solution:
Updates are available. Please see the references for more information.


Slackware Linux -current

Slackware Linux 13.1 x86_64

Slackware Linux 13.1

Slackware Linux x86_64 -current

Slackware Linux 14.0 x86_64

Slackware Linux 13.37 x86_64

Slackware Linux 13.37

Slackware Linux 14.0


 

Privacy Statement
Copyright 2010, SecurityFocus