OpenVAS Manager CVE-2012-5520 Remote Arbitrary Command Injection Vulnerability

Bugtraq ID: 56497
Class: Input Validation Error
CVE: CVE-2012-5520
Remote: Yes
Local: No
Published: Nov 13 2012 12:00AM
Updated: Nov 13 2012 12:00AM
Credit: Andre Heinecke of Greenbone Networks
Vulnerable: Openvas OpenVAS Manager 3.0.3
Not Vulnerable: Openvas OpenVAS Manager 3.0.4


 

Privacy Statement
Copyright 2010, SecurityFocus