Adobe Flash Player and AIR CVE-2012-5280 Buffer Overflow Vulnerability

Bugtraq ID: 56546
Class: Boundary Condition Error
CVE: CVE-2012-5280
Remote: Yes
Local: No
Published: Nov 06 2012 12:00AM
Updated: Sep 17 2013 12:13AM
Credit: Mateusz Jurczyk, Gynvael Coldwind, and Fermin Serna of the Google Security Team
Vulnerable: SuSE SUSE Linux Enterprise Desktop 11 SP2
+ Linux kernel 2.6.5
SuSE SUSE Linux Enterprise Desktop 10 SP4
+ Linux kernel 2.6.5
SuSE openSUSE 12.1
SuSE openSUSE 11.4
Red Hat Enterprise Linux Workstation Supplementary 6
Red Hat Enterprise Linux Supplementary 5 server
Red Hat Enterprise Linux Server Supplementary 6
Red Hat Enterprise Linux Desktop Supplementary 6
Red Hat Enterprise Linux Desktop Supplementary 5 client
openSUSE openSUSE 12.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus