Apple QuickTime CVE-2012-3755 Buffer Overflow Vulnerability

Apple QuickTime is prone to a buffer-overflow vulnerability.

Successful exploits may allow attackers to execute arbitrary code in the context of the currently logged-in user or to trigger denial-of-service conditions.

Versions prior to QuickTime 7.7.3 are vulnerable on Windows 7, Vista, and XP.

Note: This issue was previously discussed in BID 56438 (Apple QuickTime Prior To 7.7.3 Multiple Arbitrary Code Execution Vulnerabilities), but has been given its own record to better document it.


 

Privacy Statement
Copyright 2010, SecurityFocus