Multiple Belkin Wireless Routers Default WPA2 Password Security Vulnerability

Multiple Belkin Wireless Routers are prone to a security vulnerability that may allow attackers to generate a default WPA2 password.

Successfully exploiting this issue may allow attackers to generate the default WPA2 passwords. This may lead to other attacks.

The following products are affected:

Belkin Surf N150 F7D1301v1
Belkin N900 F9K1104v1
Belkin N450 F9K1105V2


 

Privacy Statement
Copyright 2010, SecurityFocus