libssh Multiple Buffer Overflow and Denial of Service Vulnerabilities

Bugtraq ID: 56604
Class: Unknown
CVE: CVE-2012-4559
CVE-2012-4560
CVE-2012-4561
CVE-2012-4562
Remote: Yes
Local: No
Published: Nov 20 2012 12:00AM
Updated: Feb 25 2014 12:02AM
Credit: Xi Wang and Florian Weimer of the Red Hat Product Security Team
Vulnerable: Ubuntu Ubuntu Linux 12.04 LTS i386
Ubuntu Ubuntu Linux 12.04 LTS amd64
Ubuntu Ubuntu Linux 11.10 i386
Ubuntu Ubuntu Linux 11.10 amd64
Ubuntu Ubuntu Linux 10.04 sparc
Ubuntu Ubuntu Linux 10.04 powerpc
Ubuntu Ubuntu Linux 10.04 i386
Ubuntu Ubuntu Linux 10.04 ARM
Ubuntu Ubuntu Linux 10.04 amd64
SuSE SUSE Linux Enterprise SDK 11 SP2
SuSE SUSE Linux Enterprise Desktop 11 SP2
+ Linux kernel 2.6.5
Red Hat Fedora 17
Red Hat Fedora 16
Mandriva Linux Mandrake 2011 x86_64
Mandriva Linux Mandrake 2011
Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus