lighttpd 'http_request_split_value()' Function Remote Denial of Service Vulnerability

Bugtraq ID: 56619
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2012-5533
Remote: Yes
Local: No
Published: Nov 21 2012 12:00AM
Updated: Nov 12 2014 05:00PM
Credit: Jesse Sipprell of McClatchy Interactive
Vulnerable: SuSE openSUSE 11.4
Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus