lighttpd 'http_request_split_value()' Function Remote Denial of Service Vulnerability

Bugtraq ID: 56619
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2012-5533
Remote: Yes
Local: No
Published: Nov 21 2012 12:00AM
Updated: Apr 13 2015 09:18PM
Credit: Jesse Sipprell of McClatchy Interactive
Vulnerable: S.u.S.E. openSUSE 11.4
Mandriva Business Server 1 X86 64
Mandriva Business Server 1
lighttpd lighttpd 1.4.31
HP vCAS 14.06 (RDA 8.1)
HP vCAS 0
Gentoo Linux
Not Vulnerable: lighttpd lighttpd 1.4.32
HP vCAS 14.10-38402


 

Privacy Statement
Copyright 2010, SecurityFocus