Mozilla Firefox CVE-2012-4203 Privilege Escalation Vulnerability

Mozilla Firefox is prone to a privilege-escalation vulnerability.

An attacker can exploit this issue by enticing an unsuspecting user into viewing malicious content. A successful exploit will result in the execution of arbitrary attacker-supplied code with elevated privileges.

This issue is fixed in:

Firefox 17.0

Note: This issue was previously discussed in BID 56607 (Mozilla Firefox/Thunderbird/SeaMonkey MFSA 2012-91 through -106 Multiple Vulnerabilities), but has been moved to its own record to better document it.


 

Privacy Statement
Copyright 2010, SecurityFocus