Mozilla Firefox/Thunderbird/SeaMonkey CVE-2012-4208 Security Bypass Vulnerability

Mozilla Firefox, SeaMonkey, and Thunderbird are prone to a security-bypass vulnerability.

An attacker can exploit this issue to bypass certain security restrictions and perform unauthorized actions; this may aid in launching further attacks.

Note: This issue was previously discussed in BID 56607 (Mozilla Firefox/Thunderbird/SeaMonkey MFSA 2012-91 through -106 Multiple Vulnerabilities), but have been moved to their own record to better document it.

This issue is fixed in:

Firefox 17
Thunderbird 17
SeaMonkey 2.14


 

Privacy Statement
Copyright 2010, SecurityFocus