Symfony CVE-2012-5574 Arbitrary File Access Vulnerability

Bugtraq ID: 56685
Class: Input Validation Error
CVE: CVE-2012-5574
Remote: Yes
Local: No
Published: Nov 26 2012 12:00AM
Updated: May 21 2014 03:22AM
Credit: Uli Hecht
Vulnerable: SensioLabs Symfony 1.4.18
SensioLabs Symfony 1.4.17
Red Hat Fedora 17
Red Hat Fedora 16
Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus