Perl Dancer.pm CVE-2012-5572 HTTP Header Injection Vulnerability

Bugtraq ID: 56711
Class: Input Validation Error
CVE: CVE-2012-5572
Remote: Yes
Local: No
Published: Nov 26 2012 12:00AM
Updated: Jun 27 2013 04:10PM
Credit: vlet
Vulnerable: Red Hat Fedora 17
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus